Submit a request

For customers of our Professional products, please enter the details of your support request. Open-source users should use our community forums at community.rstudio.com for questions and suggestions instead.

If your version is not listed above, it may mean that you are on an unsupported version. We strongly encourage you to upgrade as soon as possible. When you upgrade a Posit product, we always recommend using our most stable releases. You do not need to uninstall the previous version first, all of your configuration settings will be preserved. For more information, please refer to: https://docs.posit.co/ide/desktop-pro/getting_started/installation.html#installation

If your version is not listed above, it may mean that you are on an unsupported version. We strongly encourage you to upgrade as soon as possible. When you upgrade a Posit product, we always recommend using our most stable releases. You do not need to uninstall the previous version first, all of your configuration settings will be preserved. For more information, please refer to: https://support.rstudio.com/hc/en-us/articles/360042352773

If your version is not listed above, it may mean that you are on an unsupported version. We strongly encourage you to upgrade as soon as possible. When you upgrade a Posit product, we always recommend using our most stable releases. You do not need to uninstall the previous version first, all of your configuration settings will be preserved. For more information, please refer to: https://support.rstudio.com/hc/en-us/articles/360042352773

If your version is not listed above, it may mean that you are on an unsupported version. We strongly encourage you to upgrade as soon as possible. When you upgrade a Posit product, we always recommend using our most stable releases. You do not need to uninstall the previous version first, all of your configuration settings will be preserved. For more information, please refer to: https://support.rstudio.com/hc/en-us/articles/360042352773

If your version is not listed above, it may mean that you are on an unsupported version. We strongly encourage you to upgrade as soon as possible. When you upgrade a Posit product, we always recommend using our most stable releases. You do not need to uninstall the previous version first, all of your configuration settings will be preserved. For more information, please refer to: https://support.rstudio.com/hc/en-us/articles/360042352773

If your version is not listed above, it may mean that you are on an unsupported version. We strongly encourage you to upgrade as soon as possible. When you upgrade a Posit product, we always recommend using our most stable releases. You do not need to uninstall the previous version first, all of your configuration settings will be preserved. For more information, please refer to: https://support.rstudio.com/hc/en-us/articles/360042352773

Note that we are not able to support R packages or open-source products. If you have an issue with one of those products we recommend you post to the Posit/RStudio Community at community.rstudio.com

Please give us your Account ID for the account having issues. For shinyapps.io: you can find this on the Account > Billing page on the shinyapps dashboard For rstudio.cloud: you can find this on the Accounts > Info page in rstudio.cloud

Please enter your app ID for the app that's having issues. You can find this from the shinyapps.io dashboard.

Note that we are only able to provide support for the operating systems listed here: https://rstudio.com/about/platform-support/

Please select your preferred geographic region. Information collected will be used for best-effort ticket handling based on region. Note that per our support agreement (https://posit.co/about/support-agreement/), ticket response times will remain subject to the terms specified in the linked policy.

Add file or drop files here